Loupedeck 콘솔이 Lightroom 6에서 작동하지 않습니다.

When using an obsolete version of Lightroom Classic, formely known as Lightroom or Lightroom CC.

문제

If your Loupedeck+ or Loupedeck Original console isn't working in Lightroom 6, learn what to do.

해결책

  • Check that you’re using Loupedeck software version 2.6 that contains the Lightroom 6 integration. Learn how to find out what Loupedeck software version you are currently running in this article
  • Loupedeck Software Version 2.6 can be downloaded from this link

 

Please note Loupedeck CT is compatible with Loupedeck software 3.x and newer and Loupedeck Live with Loupedeck software 4.x and newer. These consoles will not work with Loupedeck software 2.6.